lkml.org 
[lkml]   [2008]   [Nov]   [9]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: Suspend to disk broken in latest 2.6.28-rc3
Date
On Sunday, 9 of November 2008, Mathieu Chouquet-Stringer wrote:
> Hello Pavel and Rafael,
>
> I've just finished compiling a recent snapshot of rc3 (namely gfed4d59
> [1]) on a F9 distro (gcc 4.3.0 20080428) and suspend to disk doesn't
> work anymore. My config is attached below [2].
>
> It just freezes my laptop (an old Thinkpad T30) while it works with
> kernel version 2.6.26 (I've never tried 2.6.27).
>
> I've tried playing with the pm_test facility, and while the "freezer"
> test works, the "devices" test fails like the real suspend...
>
> When that happens, the console still works (ie I can switch VTs and
> type) but the whole system doesn't respond: I can't login for example...
> Guess the disk driver is already off at that point.
>
> I don't have another computer to capture a serial trace so I guess I'm
> going to try to bisect it (which is going to take while on this slow
> computer). If I reconfigure my syslog could I get the output of the
> suspend process on the screen (for some reason I used to get it during
> suspend but now I only get it during resume)?
>
> Any ideas or pointers to fix this appreciated...

Please check if that's http://bugzilla.kernel.org/show_bug.cgi?id=11989 and
if that's the case, please add a "me too" to the bug entry.

Thanks,
Rafael


\
 
 \ /
  Last update: 2008-11-09 20:57    [W:0.066 / U:5.696 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site