lkml.org 
[lkml]   [2008]   [Nov]   [7]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH 4/5] adt7473: Check inputs from sysfs writes
On Fri, 07 Nov 2008 10:56:41 -0800
"Darrick J. Wong" <djwong@us.ibm.com> wrote:

> +#define ROUND_DIV(x, divisor) (((x) + ((divisor) / 2)) / (divisor))

It might make sense to rename this to ROUND_CLOSEST, fix the
double-evaluation and whap it into kernel.h?



\
 
 \ /
  Last update: 2008-11-07 20:25    [from the cache]
©2003-2011 Jasper Spaans