lkml.org 
[lkml]   [2008]   [Nov]   [3]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    SubjectRe: [PATCH 1/6] x86: rename __FIXADDR_SIZE and __FIXADDR_BOOT_SIZE

    * Gustavo F. Padovan <gustavo@las.ic.unicamp.br> wrote:

    > Rename __FIXADDR_SIZE to FIXADDR_SIZE
    > and __FIXADDR_BOOT_SIZE to FIXADDR_BOOT_SIZE.
    >
    > Signed-off-by: Gustavo F. Padovan <gustavo@las.ic.unicamp.br>
    > Acked-by: Glauber Costa <gcosta@redhat.com>

    ok, the patches look nice. Could you please rework them against
    tip/master? We already have a commit in
    arch/x86/include/asm/fixmap_32.h (the DRM speedup patches) which cause
    rejects.

    Ingo


    \
     
     \ /
      Last update: 2008-11-03 10:19    [W:3.897 / U:0.108 seconds]
    ©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site