[lkml]   [2008]   [Nov]   [16]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH 1/7] mm: introduce simple_malloc()/simple_free()

> > this patch introduces simple_malloc() and simple_free().
> Grossly misnamed. It should be kvmalloc/kvfree, at least.

I also like the name of kvmalloc because "simple_" prefix seems too ambiguity.

Otherthings, looks good to me.
this patch is just cleanup. it definitly don't have any side effect.

So, I think vmalloc disadvantage discussion isn't point so much.
There alaredy is.

 \ /
  Last update: 2008-11-16 19:49    [W:0.054 / U:1.684 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site