Messages in this thread |  | | Date | Wed, 29 Oct 2008 23:52:43 +1100 | | From | Jeremy Fitzhardinge <> | | Subject | Re: [PATCH 03/12] x86: Cleanup usage of struct desc_struct |
| |
Joe Damato wrote: > Use gate_desc typedef for IDT entries instead of struct desc_struct. >
Why's that? In general we try to avoid typedefs unless they're really necessary. If it is necessary, it should be named gate_desc_t.
J
|  |