[lkml]   [2008]   [Oct]   [22]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [RFC] SLUB - define OO_ macro instead of hardcoded numbers
On Wed, 22 Oct 2008, Cyrill Gorcunov wrote:

> Please check -- wouldn't it be better to use such a macro?

Looks good. But could you rename OO_MAX to something different? There is
already s->max which may cause confusion because s->max is the maximum
number of objects in a slab. OO_MAX is the maximum mask?

 \ /
  Last update: 2008-10-22 18:31    [W:0.046 / U:2.076 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site