lkml.org 
[lkml]   [2008]   [Oct]   [22]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: Issue with e1000
From
Date
On Wed, 2008-10-22 at 14:48 +0300, Felipe Contreras wrote:
> I've been trying 2.6.27 and 2.6.27.2, and I haven't been able to use
> the e1000 module.

Perhaps your device is new enough to be PCI-express, and as such needs
the new e1000e driver? I would advise to have both drivers enabled or
modular, so you can try which one works.
(It is true that the e1000 driver attached to some PCIe hardware in the
past, this has been changed)

Regards,
Tony V.
[unhandled content-type:application/pgp-signature]
\
 
 \ /
  Last update: 2008-10-22 14:47    [W:0.024 / U:2.992 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site