lkml.org 
[lkml]   [2008]   [Oct]   [15]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH] ACPI suspend: Blacklist HP xw4600 Workstation for old code ordering
On Tue, Oct 14, 2008 at 10:54:06PM +0200, Rafael J. Wysocki wrote:
> From: Rafael J. Wysocki <rjw@sisk.pl>
>
> ACPI suspend: Blacklist HP xw4600 Workstation for old code ordering
>
> HP xw4600 Workstation is known to require the "old" (ie. compatible
> with ACPI 1.0) suspend code ordering, so blacklist it for this
> purpose.

This doesn't seem to be scaling especially well. The xw4600 is a new
machine, so if it needs the "old" code ordering then that's a strong
indication that we're doing something wrong. I think trying to work out
what would be more useful than just adding it to a blacklist.

--
Matthew Garrett | mjg59@srcf.ucam.org


\
 
 \ /
  Last update: 2008-10-15 11:01    [W:0.083 / U:5.604 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site