lkml.org 
[lkml]   [2008]   [Jan]   [11]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    SubjectRe: [BISECTED] Re: psmouse.c: GlidePoint at isa0060/serio1/input0 lost sync at byte 1
    Hi Vegard,

    On Jan 7, 2008 3:24 PM, Vegard Nossum <vegard.nossum@gmail.com> wrote:
    > }, /* Dell Latitude D600 */
    > + { { 0x73, 0x02, 0x50 }, 0xcf, 0xff, ALPS_FW_BK_1 } /* Dell
    > Vostro 1400 */
    > };
    >
    >
    > After reverting, all buttons work as expected -- no lost syncs. I
    > might add that my laptop is Acer Aspire 5720ZG. Also, the button in
    > question is not truly a middle button; when operating correctly, it is
    > used for scrolling (up/down). Now what can be done to make both models
    > work correctly?
    >

    Thank you for identifying the problem commit. Could you please also do this:

    echo 1 > /sys/module/i8042/parameters/debug
    push and release left button
    push and release rigth button
    move finger on the touchpad a bit
    echo 0 > /sys/module/i8042/parameters/debug
    dmesg > dmesg.sync
    echo 1 > /sys/module/i8042/parameters/debug
    push and release middle button
    echo 0 > /sys/module/i8042/parameters/debug
    dmesg > dmesg.nosync

    and send me both dmesg files?

    Thank you.

    --
    Dmitry


    \
     
     \ /
      Last update: 2008-01-11 15:51    [W:0.019 / U:52.068 seconds]
    ©2003-2017 Jasper Spaans. hosted at Digital OceanAdvertise on this site