lkml.org 
[lkml]   [2007]   [Sep]   [11]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    Subject2.6.23-rc5 hangs on boot, apparently when initializing the EC
    2.6.23-rc5-git1 hangs here, just before EC initialization.
    Pressing the power button briefly makes it continue, then the
    EC gets detected twice:


    ACPI: bus type pci registered
    PCI: Using configuration type 1

    ------------------ hangs here, press power button --------------------

    ACPI: EC: Look up EC in DSDT
    ACPI: EC: GPE = 0x10, I/O: command/status = 0x66, data = 0x62
    ACPI: System BIOS is requesting _OSI(Linux)
    ACPI: If "acpi_osi=Linux" works better,
    Please send dmidecode to linux-acpi@vger.kernel.org
    ACPI: Interpreter enabled
    ACPI: (supports S0 S3)
    ACPI: Using IOAPIC for interrupt routing
    ACPI: EC: GPE = 0x10, I/O: command/status = 0x66, data = 0x62
    ACPI: PCI Root Bridge [PCI0] (0000:00)
    PCI: Transparent bridge - 0000:00:10.0
    ...


    System is an HP TX1000 notebook with AMD Turion X2 processor,
    running the x86_64 kernel. (And acpi_osi="Linux" doesn't seem to
    make any difference.)
    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    More majordomo info at http://vger.kernel.org/majordomo-info.html
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2007-09-11 22:01    [W:0.023 / U:121.088 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site