[lkml]   [2007]   [Aug]   [12]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: troubles with r8169
    On Sunday 12 August 2007 21:06:43 Vadim Dyadkin wrote:
    > Robert Hancock пишет:
    > > This could well be a problem with the nvidia driver as it shares the
    > > same IRQ. The first step would be to see if the problem still shows up
    > > without the nvidia binary module loaded.
    > Thank for your answer. This problem never shows up if I use only nvidia
    > driver (the work without network), or if I use only r8169 (without
    > If I use both of them I have the hang. Usually the hang appears
    > if OpenGL is used or network rate is maximal. I tested this regimes many
    > times before.

    If you haven't already, I'd drop an email to see if they
    have any insight. Not that this can't be a kernel bug, just that it's a bit
    difficult for kernel developers to debug when you're using a driver for which
    we don't have the sources.

    As for changing the IRQ assignments, I don't have any immediate suggestions. I
    notice that this laptop has a dual core processor, so I'm guessing disabling
    APIC isn't an option. Have you tried that anyway, just to see if the IRQ
    assignment differs?


    137/1 Warrender Park Road, Edinburgh, UK.

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2007-08-12 22:41    [W:0.019 / U:53.996 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site