lkml.org 
[lkml]   [2007]   [Jul]   [4]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    From
    SubjectRe: sata_sil, writing bug with multiple cards?
    Date
    On Wednesday 04 July 2007 10:17:34 7091@blargh.com wrote:

    > > Most likely it is some sort of hardware bug that we might
    > > not be able to do much about. Have you tried contacting SIL or VIA?
    >
    > No, I haven't. Like I mentioned above, the OpenBSD drivers seemed to work,
    > or at least did with similar tests. I would need to run the more extensive
    > checks to be positive, but those take a lot of time, obviously. And
    > downtime for the box, a lot of which isn't really manageable, at the moment.

    Perhaps the OpenBSD drivers program the SIL chip in a different way
    that avoids this problem.

    >
    > > e.g. if you have some other system with a different chipset it might
    > > be useful to test the SIL controllers in those.
    >
    > The previous motherboard was an AMD 760 chipset, and it had the same
    > problem.

    Ok this means it's likely a SIL issue, not a chipset issue.

    -Andi
    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    More majordomo info at http://vger.kernel.org/majordomo-info.html
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2007-07-04 10:41    [W:0.023 / U:180.252 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site