[lkml]   [2007]   [Jun]   [28]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [patch -mm] s390: rename CPU_IDLE to S390_CPU_IDLE

* Heiko Carstens <> wrote:

> From: Heiko Carstens <>
> sched-cfs-v2.6.22-git-v18.patch introduces CPU_IDLE in sched.h.
> This conflict with the already existing define in
> include/asm-s390/processor.h
> Just rename the s390 defines, since they will go away as soon as
> we support CONFIG_NO_HZ instead of our own CONFIG_NO_IDLE_HZ.

thanks for the fix. I _swear_ i did a grep for this new name when i
introduced it, but apparently i must have only done it for SCHED_IDLE

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2007-06-28 17:07    [W:0.553 / U:0.120 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site