[lkml]   [2007]   [May]   [26]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: [patch] CFS scheduler, -v14
    Hi Ingo;

    23 May 2007 Çar tarihinde, Ingo Molnar şunları yazmıştı:
    > As usual, any sort of feedback, bugreport, fix and suggestion is more
    > than welcome!

    I have another kaffeine [0.8.4]/xine-lib [1.1.6] problem with CFS for you :)

    Under load (compiling any Qt app. or kernel with -j1 or -j2) audio always goes
    sync with time (and i'm sure it never skips) but video starts slowdown and
    loses its sync with audio (like for the 10th sec. of a movie, audio is at
    10th sec. also, but the shown video is from 7th sec.).

    After some time video suddenly wants to sync with audio and starts to play
    really fast (like fast-forward) and syncs with audio. But it will lose its
    audio/video sync after a while and loop continues like that.

    I also reproduced that behaviour with CFS-13, i'm not sure its reproducible
    with mainline cause for a long time i only use CFS (but i'm pretty sure that
    problem not exists or not hit me with CFS-1 to CFS-11). And its only
    reproducible with some load and mplayer plays same video without losing its
    audio/video sync with same load.

    S.Çağlar Onur <>

    Linux is like living in a teepee. No Windows, no Gates and an Apache in house!
    [unhandled content-type:application/pgp-signature]
     \ /
      Last update: 2007-05-26 17:01    [W:0.020 / U:36.928 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site