[lkml]   [2007]   [Mar]   [21]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: PROBLEM: null pointer dereference in cfq_dispatch_requests (2.6.21-rc2 and 2.6.20)
    On Wed, 2007-03-21 at 14:09 -0400, Chuck Ebbert wrote:
    > Dale Blount wrote:
    > >> I'm puzzled why this is hitting Dan, but no one else has reported
    > >> anything. Dan, did 2.6.19 work for you?
    > >
    > > Actually, I believe it is happening to me too. This is on a 4-disk raid5 with
    > > one failed disk on two 2-port sata_sil pci controller cards.
    > >
    > > The BUG below is from, but I will try 2.6.21-rc4 tonight.
    > > The disk didn't fail until 2.6.20, so I don't know if 2.6.19 would have worked
    > > or not.
    > >
    > >
    > Just to be clear: you have a RAID array (what level?) with a failed disk
    > and it's giving you the same error that Dan gets?

    Yes, the BUG looks to be pretty similar to me. It's a 4 disk raid5 with
    one disk missing (dead and sent in for RMA).


    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2007-03-21 19:27    [W:0.018 / U:9.576 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site