[lkml]   [2007]   [Dec]   [30]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: [PATCH] x86: kprobes change kprobe_handler flow

    * Masami Hiramatsu <> wrote:

    > And also, I prefer "return 1" to "{ret = 1; goto out;}" for
    > simplicity.

    it seems that the code already uses 'ret', and sets it to 1 in certain
    cases - in that light it's a tiny bit cleaner to just have a single
    return code flow.


     \ /
      Last update: 2007-12-30 14:59    [W:0.019 / U:5.136 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site