[lkml]   [2007]   [Dec]   [17]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectINITIO scsi driver fails to work properly
    I have got an INITIO 9100 UW SCSI Controller with an IBM
    IC35L036UWD210-0 scsi hard disk on a 32 bit x86 system.
    Currently i have SUSE 10.1 (Kernel 2.6.16).

    I tried to install OpenSUSE 10.3 (kernel and the latest
    OpenSUSE 11.0 Alpha 0 (kernel 2.6.24-rc4) but although the initio
    gets loaded during the installation process, yast reports that no hard
    disk is found. I believe that this isnt a bug in suse's yast but a
    in the initio scsi driver because i also tried to install Fedora 8
    (kernel 2.6.23) with the same problem.
    I have seen the relevant thread "Conflict when loading initio driver"
    and i suppose that the initio driver isnt fixed yet.
    I can help testing the new patches in the initio driver if someone is

     \ /
      Last update: 2007-12-17 10:43    [W:0.023 / U:47.492 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site