[lkml]   [2007]   [Nov]   [15]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: tg3: strange errors and non-working-ness
    On 11/15/07, Michael Chan <> wrote:
    > On Thu, 2007-11-15 at 13:17 -0600, Jon Nelson wrote:
    > > Is this what you mean? I pulled this from the quoted text:
    > >
    > > Nov 10 22:45:52 frank kernel: NETDEV WATCHDOG: eth0: transmit timed out
    > >
    > Right. This explains the reset at 22:45:52, but not the earlier reset
    > at 22:24:40. Link never came up after that earlier reset.
    > Is this a new problem introduced by a new driver? I notice you are
    > using tg3 3.65. Have you used newer versions or older versions?

    This is not a new problem - these cards have done this or something
    like it for as long as I've had them*. They work just fine in 100 MBit
    mode but not in all of my machines, and in none of them at gig-e.
    I've tried every version of the driver since SUSE 9.1 without much
    luck (at least as far back as 2.6.9). I'd try a newer driver, esp. if
    I could make it compile on (I prefer but do not require to
    stay with the stock distro kernel, modules notwithstanding).

    NOTE: to avoid list noise, I can make a bug out of this on and we can proceed from there if that is

    [*] Actually, they worked OK in 2.4.something way-back-when but only
    for short durations at gig-e speeds.

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2007-11-15 21:23    [W:0.092 / U:120.380 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site