[lkml]   [2007]   [Oct]   [22]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH 13/13] Rename {__}d_path() to {__}print_path() and fix comments
On Mon, Oct 22, 2007 at 12:34:19PM +0530, Bharata B Rao wrote:
> Changes the name of d_path() and __d_path() to print_path() and __print_path()
> respectively and fixes the kerneldoc comments for print_path().

I don't think we want to put in this rename until d_path is changed to
actually take a struct path * describing the path to be printed.

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2007-10-22 12:17    [W:0.070 / U:6.220 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site