[lkml]   [2006]   [Sep]   [5]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [RFC][PATCH 3/9] actual generic PAGE_SIZE infrastructure
hoi :)

On Wed, Aug 30, 2006 at 03:16:06PM -0700, Dave Hansen wrote:
> * Define ASM_CONST() macro to help using constants in both assembly
> and C code. Several architectures have some form of this, and
> they will be consolidated around this one.

arm uses UL() for this and I think this is much more readable than
ASM_CONST(). Can we please change the name of this macro?

Martin Waitz
[unhandled content-type:application/pgp-signature]
 \ /
  Last update: 2006-09-05 13:23    [W:0.134 / U:2.144 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site