[lkml]   [2006]   [Sep]   [28]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH 5/8] at91_serial -> atmel_serial: Public definitions
hi Haavard,

> Rename the following public definitions:

Can you possible rather rename it to ATMEL_MAX_UART ?

Since most AT91 board don't use all the UART's I've had a few reports of
people trying to limit the number of UART's "detected" by changing this
value - which of course can break things. (They should be changing the
number of UARTs in their board-support files).

Andrew Victor

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2006-09-28 11:05    [W:0.114 / U:0.396 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site