lkml.org 
[lkml]   [2006]   [Sep]   [28]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: 2.6.18-mm2
From
Date
Hello all,

I've just tested -mm2 on my C2D system and I'm getting a lot of these
messages:

"[ 139.143807] printk: 131 messages suppressed.
[ 139.148235] sky2 0000:03:00.0: pci express error (0x500547)"
Please note that the "sky2" driver has always been the black sheep on
that system due to regular full lock-ups of the driver, requiring a
rmmod sky2 + modprobe sky2 cycle.

This happens often enough to warrant writing a cronjob checking the
network and auto-rmmod'ing the module.....
While the above is bloody annoying at times (heh), the driver never
caused any messages like the ones I now get with -mm2 .

Dmesg of a fresh boot is attached. -mm 1 works perfectly fine on that
machine.

--
Matthias Hentges

My OS: Debian SID. Geek by Nature, Linux by Choice
[unhandled content-type:application/x-gzip][unhandled content-type:application/pgp-signature]
\
 
 \ /
  Last update: 2006-09-29 00:47    [from the cache]
©2003-2011 Jasper Spaans