[lkml]   [2006]   [Aug]   [2]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectProblems with 2.6.17-rt8
Trying again.  Hopefully gmail will send as plain/text this time.
Ingo CC'd on the version with the text/html subpart (sorry).

I've just stuck up the relevant stuff on my little webserver at:

The files are:


which should largely be self-explanatory, I think. The local_00
kernel does not have much in the way of debugging info turned on,
because I was hoping for peak performance. local_01 has a bunch more
debug widgets enabled:


in the hope of providing better/more info. The machine is 'scooter',
and scooter_log is the dump from 'cu' on another machine. I decided
not to trim anything, since I wasn't sure what might/might not be
relevant. Note that at first we were running with the nvidia kernel
module, but removed that later (scooter_log6 line 7142 or therebouts)
so as to test with an untainted kernel. I wasn't sure if the problems
w/ the module would be of interest or not.

I can pretty much guarantee problems with a kernel compile or two in parallel.

The machine is built around the new IWill H8502 motherboard. It's a
4-way 2.8GHz Opteron machine with 8GB of RAM and two 150GB SCSI disks
in a RAID5 setup. The person doing development on this machine says
the problems are basically constant. I am using a very similar
machine, but with dual video cards and 32GB of RAM, and haven't
experienced any problems. That machine, too, is using the nvidia
module. Oh, the underlying distribution is Fedora Core 5.

I'll be glad to provide other info/run any patches/etc.


Oh, I'm not lkml subscribed, so please CC.

Robert Crocombe
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2006-08-02 07:39    [from the cache]
©2003-2014 Jasper Spaans. hosted at Digital Ocean