lkml.org 
[lkml]   [2006]   [Jul]   [31]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: XFS Bug null pointer dereference in xfs_free_ag_extent
Test again......very strange.
I can easily reproduce it on the XFS with SAN(FLX380) connected with a
qlogic 2400 FC card.
Everything is right when I using ext3/reiser4/reiserfs with
FLX380,qlogic 2400.
Everything is right too when I using XFS with a normal scsi storage or a
raid storage(NOT a SAN).


Nathan Scott wrote:
> Hi there,
>
> On Sat, Jul 29, 2006 at 09:49:23AM +0200, Jan Dittmer wrote:
>
>> kernel schrieb:
>>
>>> I have the same problem, but it seems not have a patch right now.
>>>
>> No, I got zero feedback, but let's cc the correct
>> mailing list. I also filed bug 6877 at kernel.org
>>
>>
>
> Is this easily reproducible for you? I've not seen it before, and
> the only possibly related recent changes I can think of are these:
>
> http://git.kernel.org/git/?p=linux/kernel/git/torvalds/linux-2.6.git;a=commit;h=e63a3690013a475746ad2cea998ebb534d825704
>
> http://git.kernel.org/git/?p=linux/kernel/git/torvalds/linux-2.6.git;a=commit;h=d210a28cd851082cec9b282443f8cc0e6fc09830
>
> Could you try reverting each of those to see if either is the cause?
>
> thanks.
>
>
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2006-07-31 08:23    [from the cache]
©2003-2011 Jasper Spaans