[lkml]   [2006]   [Jul]   [17]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    Patch in this message
    Subject[patch 13/45] v4l/dvb: Kconfig: fix description and dependencies for saa7115 module
    -stable review patch.  If anyone has any objections, please let us know.

    From: Michael Krufky <>

    This Kconfig description is incorrect, due to a previous merge a while back.
    CONFIG_SAA711X builds module saa7115, which is the newer v4l2 module, and is
    not obsoleted.

    Signed-off-by: Michael Krufky <>
    Signed-off-by: Chris Wright <>
    Signed-off-by: Greg Kroah-Hartman <>

    drivers/media/video/Kconfig | 6 +++---
    1 file changed, 3 insertions(+), 3 deletions(-)

    --- linux-
    +++ linux-
    @@ -380,10 +380,10 @@ config VIDEO_WM8739
    source "drivers/media/video/cx25840/Kconfig"

    config VIDEO_SAA711X
    - tristate "Philips SAA7113/4/5 video decoders (OBSOLETED)"
    - depends on VIDEO_V4L1 && I2C && EXPERIMENTAL
    + tristate "Philips SAA7113/4/5 video decoders"
    + depends on VIDEO_DEV && I2C && EXPERIMENTAL
    - Old support for the Philips SAA7113/4 video decoders.
    + Support for the Philips SAA7113/4/5 video decoders.

    To compile this driver as a module, choose M here: the
    module will be called saa7115.
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2006-07-17 18:49    [W:0.020 / U:29.828 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site