lkml.org 
[lkml]   [2006]   [Jun]   [8]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: 2.6.17-rc6, bcm43xx and WPA
From
Date
Am Donnerstag, den 08.06.2006, 18:02 +0100 schrieb Daniel Drake:
> Andreas Rittershofer wrote:
> > Authentication to my AP is not possible, the problem seems to be:
> >
> > ioctl[SIOCSIWENCODEEXT]: Invalid argument
> > Driver did not support SIOCSIWENCODEEXT
> > WPA: Failed to set PTK to the driver.
>
> Looks like you didn't compile the relevant software encryption support
> into your kernel.
>

Do you mean the following:

CONFIG_IEEE80211_CRYPT_CCMP= m
CONFIG_IEEE80211_CRYPT_TKIP= m
CONFIG_IEEE80211_CRYPT_SOFTMAC= m

These are made as modules.

mfg ar
--
E-Learning in der Schule:
http://www.dbg-metzingen.de/Menschen/Lehrer/Q-T/Rittershofer/E-Learning/

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2006-06-08 20:30    [W:0.039 / U:2.248 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site