lkml.org 
[lkml]   [2006]   [Jun]   [5]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: merging new drivers (was Re: 2.6.18 -mm merge plans)
Date
> And especially in scsi land I'm absolutely against putting in more
> substandard drivers. The subsystem is still badly plagued from lots of old drivers
> that aren't up to any standards, and we need to decrease the maintaince load
> due to odd drivers not increase it even further.

Is there a hit-list of old drivers that need work, in case someone is
interested in helping?

Ivan
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2006-06-05 13:12    [W:0.174 / U:1.784 seconds]
©2003-2017 Jasper Spaans. hosted at Digital OceanAdvertise on this site