lkml.org 
[lkml]   [2006]   [Jun]   [26]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    From
    SubjectRe: Alsa update in mainline broke ATI-IXP sound driver
    Date
    On Monday 26 June 2006 12:11, Takashi Iwai wrote:
    > At Sun, 25 Jun 2006 21:39:35 +0200,
    > Andi Kleen wrote:
    > >
    > >
    > > Since I updated an ATI x86-64 box to 2.6.17-git6 sound doesn't work anymore.
    > >
    > > I just get
    > >
    > > ALSA lib confmisc.c:672:(snd_func_card_driver) cannot find card '0'
    > > ALSA lib conf.c:3493:(_snd_config_evaluate) function snd_func_card_driver returned error: No such device
    > (snip)
    > > User land is from SUSE 10.0
    >
    > First check /proc/asound/cards after loading snd-atiixp. If the ATI
    > IXP entry appears, the device was initialized and set up. If not,
    > something wrong in the driver initialization.

    I'll defer testing because -git9 broke SATA too until after that is fixed.

    -Andi (who hasn't had such a low quality kernel for a long time)
    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    More majordomo info at http://vger.kernel.org/majordomo-info.html
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2006-06-26 12:28    [W:0.042 / U:32.888 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site