lkml.org 
[lkml]   [2006]   [Jun]   [17]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: AGPGART: unable to get memory for graphics translation table.
On Sat, Jun 17, 2006 at 12:02:30PM +0800, Ian Kent wrote:

> > > I've been having trouble with my Radeon card not working with X.
> > >
> > > 01:00.0 VGA compatible controller: ATI Technologies Inc RV350 AS [Radeon
> > > 9550]
> > >
> > > The only thing I can find that may be a clue is:
> > >
> > > Jun 17 11:12:48 raven kernel: agpgart: Detected AGP bridge 0
> > > Jun 17 11:12:48 raven kernel: agpgart: unable to get memory for graphics
> > > translation table.
> > > Jun 17 11:12:48 raven kernel: agpgart: agp_backend_initialize() failed.
> > > Jun 17 11:12:48 raven kernel: agpgart-amd64: probe of 0000:00:00.0 failed
> > > with error -12
> >
> > Is this with the free Xorg drivers, or the ATI fglx thing ?
> > I don't think I've ever seen agp_generic_create_gatt_table() fail before,
> > and that hasn't changed for a looong time.
>
> xorg driver yep.

Bizarre, I have no ideas.

full dmesg ? lspci ?
This is running 64 bit mode or 32 ?

Dave


--
http://www.codemonkey.org.uk
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2006-06-17 07:10    [W:0.034 / U:14.004 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site