[lkml]   [2006]   [Jun]   [13]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH 1/1] usb: new driver for Cypress CY7C63xxx mirco controllers

> > BTW could we get come better name for the driver? cy7c63 looks like
> > password of very paranoid sysadmin.
> Hm, the chipset family is just called like that and there're at least three
> other Cypress related drivers (cypress, cypress_m8 and cytherm) with generic
> names. I think this name shows clearly what kind of device it supports,
> doesn't it?

cypress_63 might be unique and still easier to pronounce?

> Apart from that there are again other drivers (ark3116.c, cp2101.c) which do
> it the same way, and I assumed that this might be some sort of naming
> convention...

Well, at least it is not ark2a116.c :-).

> > > + /* let the user know what node this device is now attached to */
> > > + dev_info(&interface->dev,
> > > + "Cypress CY7C63xxx device now attached\n");
> >
> > In cases like this we aling " one character to the right.
> You mean the whole string (line) one character to the right, correct?

Yes. It should be


(You have it at few more places).
(cesky, pictures)
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2006-06-13 21:26    [W:0.052 / U:4.852 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site