[lkml]   [2006]   [May]   [31]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH 1/2] iWARP Connection Manager.
On Wed, 2006-05-31 at 12:24 -0700, Roland Dreier wrote:
> > > + cm_id_priv = kzalloc(sizeof *cm_id_priv, GFP_KERNEL);
> > Please put paren's after sizeof, it is not required by C but it
> > is easier to read.
> I disagree -- I hate seeing sizeof look like a function call.

For the most part, drivers/infiniband/core uses sizeof without
parentheses. So I think the correct answer here is to keep the iwcm.c
file in line with the rest of the core.


To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2006-05-31 23:00    [W:0.062 / U:19.176 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site