[lkml]   [2006]   [May]   [31]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH 1/2] iWARP Connection Manager.
> > +	cm_id_priv = kzalloc(sizeof *cm_id_priv, GFP_KERNEL);

> Please put paren's after sizeof, it is not required by C but it
> is easier to read.

I disagree -- I hate seeing sizeof look like a function call.

- R.
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2006-05-31 21:27    [W:0.086 / U:5.756 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site