lkml.org 
[lkml]   [2006]   [May]   [16]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    SubjectRe: acpi_power_off doesn't
    Hi Len,

    The problem does not exist, if I boot my PC and then
    halt it immediately. If I login and use it for some
    time, then acpi_power_off does not work.

    Box 'X' is an Aopen MZ-915M, CPU is a 2 GHz Pentium
    M. It is running Debian Sid, kernel is vanilla

    Linux bugs 2.6.17-rc4 #1 PREEMPT Sat May 13 16:22:54 CEST 2006 i686 GNU/Linux

    Old kernels don't work on this PC due to missing
    hardware support. The first vanilla kernel that worked
    reliably on this box (except for acpi_power_off) was 2.6.16.


    Regards

    Harri
    ============================================================
    Brown, Len wrote:
    >> Sometimes when I run 'halt' my PC does not go off. Last
    >> words are
    >>
    >> acpi_power_off called
    >>
    >> But the PC stays on.
    >>
    >> What is the story here? I've seen this problem come up
    >> several times, but without solution, as it seems. Any
    >> hint would be very helpfull.
    >
    > Does this happen all the time, or just some of the time?
    > Has this always failed on box X, or did it used to
    > work in some release Y, and broke in some release Z?
    >
    > Please supply X, Y, Z.
    >
    > thanks,
    > -Len
    >


    [unhandled content-type:application/pgp-signature]
    \
     
     \ /
      Last update: 2006-05-16 07:15    [W:0.083 / U:32.032 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site