lkml.org 
[lkml]   [2006]   [May]   [15]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRE: sata_mv module fails to load properly with 3 Supermicro AOC-SAT2-MV8 cards
Date
From
Thank you for your reply.  

It apears that having multiple bus speeds is not the cause of my issue.
I was able to get the sata_mv module initalization to hang even when I
had only 2 cards plugged into both of the 100 MHz slots. This issue is
extremely difficult to diagnose. Sometimes the sata_mv module will load
just fine and recognize 24 drives, others it will hang the system during
intalization, and others it will only fine 23 drives, but the
initalization completes.

Any help would be appreciated,

-Mike



-----Original Message-----
From: Sander [mailto:sander@humilis.net]
Sent: Monday, May 15, 2006 1:23 AM
To: Michael Robak
Cc: linux-kernel@vger.kernel.org
Subject: Re: sata_mv module fails to load properly with 3 Supermicro
AOC-SAT2-MV8 cards

Michael Robak wrote (ao):
> Problem:
> sata_mv module fails to load properly with 3 Supermicro AOC-SAT2-MV8
> cards

I've reported more or less the same to the current maintainer. The third
card fails to work properly. In my case it seems to be because the first
two PCI-X slots are 133MHz and the third is 100MHz (Tyan K8SE).

Does that fit your case?

With kind regards, Sander

--
Humilis IT Services and Solutions
http://www.humilis.net
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2006-05-15 21:39    [W:0.059 / U:0.768 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site