lkml.org 
[lkml]   [2006]   [Apr]   [7]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: 2.6.16.1 lost cpu, was: 2.6.16-rc5 'lost' cpu
On Fri, Apr 07, 2006 at 10:27:56PM +0200, jensmh@gmx.de wrote:
> Ashok Raj writes:
> > On Fri, Apr 07, 2006 at 06:45:36PM +0200, jensmh@gmx.de wrote:
> >
> > Oh well, seems like that CPU has trouble booting, per message below
> > we seemed to start it, but processor didnt run startup code... Suspect its a
> > failing part probably..
> >
> > > CPU1: Intel P4/Xeon Extended MCE MSRs (12) available
> > > CPU1: Thermal monitoring enabled
> > > CPU1: Intel(R) Xeon(TM) CPU 2.80GHz stepping 09
> > > Booting processor 2/6 eip 2000
>
> shouldn't that be "Booting processor 2/_4_ eip 2000"?

I agree the message is not clear.. but the number is the APIC id of the cpu
its trying to boot..


ACPI: LAPIC (acpi_id[0x01] lapic_id[0x00] enabled)
Processor #0 15:2 APIC version 20
ACPI: LAPIC (acpi_id[0x02] lapic_id[0x06] enabled)
-----------------------------------^^^^^^^

Processor #6 15:2 APIC version 20
ACPI: LAPIC (acpi_id[0x03] lapic_id[0x01] enabled)
Processor #1 15:2 APIC version 20
ACPI: LAPIC (acpi_id[0x04] lapic_id[0x07] enabled)
Processor #7 15:2 APIC version 20
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2006-04-07 22:57    [W:0.042 / U:0.440 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site