[lkml]   [2006]   [Apr]   [20]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: strncpy (maybe others) broken on Alpha
    Ivan Kokshaysky wrote:
    > On Thu, Apr 20, 2006 at 10:55:55PM +0200, Mathieu Chouquet-Stringer wrote:
    > > Same code compiled with 2.95.3 fails too (I'll be trying 4.1.0 just for
    > > the kick of it, if it cross-compiles ok but I don't expect it to work
    > > either).
    > Broken binutils, maybe?

    Possible... On my Debian system, the installed binutils package *was*
    binutils_2.15-6. I just upgraded to binutils_2.16.1cvs20060117-1 with
    the related gcc and cpp packages for default 4.0 compilation, and we'll
    see if that makes any difference.

    Bob Tracy WTO + WIPO = DMCA?
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2006-04-20 23:43    [W:0.018 / U:7.288 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site