lkml.org 
[lkml]   [2006]   [Mar]   [28]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Need help reporting bug, no 3D accel with Matrox g400
I tried the workarounds with a 2.6.15 kernel. They
didn't work for me.


I installed Debian's 2.6.16-1-k7 kernel (from sid).

The 3D acceleration WORKS now but I'm only getting
about HALF the frame rate (ppracer) as I did with
Debian's 2.6.8-3-k7 kernel (with xfree86).

Both test were with a Matrox g400.

Could the frame rate change just be a difference
between xfree86 and xorg?



--- Lee Revell <rlrevell@joe-job.com> wrote:

> On Tue, 2006-03-28 at 07:13 -0800, cyber rigger
> wrote:
> >
> > DRM for MGA broken since 2005-Aug-04.
> > https://bugs.freedesktop.org/show_bug.cgi?id=4797
> >
> >
> >
> > The 3D acceleration for mga appears to still be
> > broken.
>
> That bug is RESOLVED FIXED. Did you try 2.6.16? Do
> the xorg.conf
> workarounds mentioned in that bug report help?
>
> Lee
>
>



__________________________________________________
Do You Yahoo!?
Tired of spam? Yahoo! Mail has the best spam protection around
http://mail.yahoo.com
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2006-03-29 05:48    [W:0.040 / U:1.032 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site