lkml.org 
[lkml]   [2006]   [Mar]   [13]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    SubjectRe: Kernel config problem between 2.4.x to 2.6.x!
    On 3/13/06, Chris Largret <largret@gmail.com> wrote:
    > On Mon, 2006-03-13 at 08:42 -0300, j4K3xBl4sT3r wrote:
    >
    > > 1. before, the mouse worked fine. now, it doesnt works
    > > 2. before, the sound worked. and now, still working, just with ALSA,
    > > no OSS support (tested with mpg321 and ogg123 on bash terminal)
    > > 3. strangely, the X worked fine after the kernel update, is DRM and
    > > AGPGART needed by Xorg?
    > > 4. before, the PPPoE connected within the 2 first "." (seconds?). Now,
    > > doesnt work, I always get TIMEOUT from PPPoE.
    > > 5. the PNPDUMP returns a empty file on the isapnptools (from the
    > > compilation, this is the only file that gets fully compiled)
    > >
    > > This situation happened on the Slackware 10.2, assuming a Kernel
    > > Update.
    >
    > I'm running Slackware 10.2 on my server with the 2.6 kernel. Did you
    > remember to chmod +x /etc/rc.d/rc.udev? It is either an issue with /dev
    > or an issue with the drivers not being initialized correctly.
    >
    > --
    > Chris Largret <http://daga.dyndns.org>
    >
    >

    doesnt matter executing the rc.udev, I run udevd and udevstart on my
    system. and doesnt work =S
    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    More majordomo info at http://vger.kernel.org/majordomo-info.html
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2006-03-14 02:34    [W:0.022 / U:1.860 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site