[lkml]   [2006]   [Feb]   [27]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: LibPATA code issues /

On Mon, 27 Feb 2006, Jeff Garzik wrote:
> I've had this waiting in the wings, in fact... [see attached]

I really hate having a _global_ variable called "fua". That's just bad
taste. I would suggest calling it "atapi_forced_unit_attention_enabled",
but maybe that is going a bit overboard. It's definitely better than just
"fua", though.

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2009-11-18 23:46    [from the cache]
©2003-2014 Jasper Spaans. hosted at Digital Ocean