[lkml]   [2006]   [Feb]   [2]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [x86_64] bttv: linux 2.6.16-rc1 mplayer fails to record ALSA audio and fails tune TV.

> Junichi Uekawa wrote:
> > Hi,
> >
> > status update, it's still like this; I probably don't have much time
> > to sit around debugging this problem myself, but if anyone else has
> > met this problem and fixed it, I'd be delighted to know about it.
> >
> > Linux dancer64 2.6.16-rc1dancer-ga6df590d-dirty #1 Wed Feb 1 18:36:00 JST 2006 x86_64 GNU/Linux
> >
> >
> Are you referring to bugzilla 5895 ? I just closed that ticket.

That sounds like a different module; I'm using 'bttv' module.

I've tried

rmmod bttv
rmmod tuner
rmmod compat_ioctl32
rmmod v4l2-common
rmmod tveeprom
rmmod videodev
rmmod ir-common

insmod v4l2-common.ko
insmod tveeprom.ko
insmod videodev.ko
insmod compat_ioctl32.ko
insmod tuner.ko
insmod ir-common.ko
insmod bttv.ko


$ hg log|head
changeset: 3295:02699cfc26d5
tag: tip
user: Manu Abraham <>
date: Thu Feb 2 07:59:47 2006 +0400
summary: bugfix [5895], return an error value
and I can reproduce the situation.

The current situation being that no images come through mencoder,
which probably means it's not
1. tuning the tuner (If there has been a i2c breakage, sounds possible)
2. getting the images
or both.

I am able to see TV through xawtv, and I am assuming that means it's
working with v4l1 compatibility layer of some sort.

dancer@{,} Debian Project
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at
 \ /
  Last update: 2006-02-03 00:06    [from the cache]
©2003-2014 Jasper Spaans. hosted at Digital Ocean