lkml.org 
[lkml]   [2006]   [Dec]   [5]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: 2.6.18-rc7-git1: AHCI not seeing devices on ICH8 mobo (DG965RY)
On Sun, 2006-09-17 16:49:29, Tejun Heo wrote:
> Can you please try the attached patch?

I'm seeing the same problem reported by Robin Johnson: that is, the
first two SATA disks are seen by the Linux kernel but the third is not.
The third drive is seen by the BIOS.

I attempted to apply the patch posted by Tejun Heo on 2006-09-17 but it
won't apply against a 2.6.19 kernel. The patch-2.6.19-git6 diff doesn't
contain the needed changes.

Is there a patch compatible with the current source tree? The reason I
ask is that I installed a Intel DP964LT mainboard in my worksation today
(to resolve a SATA silent data corruption problem with a ASUS nVidia
nForce 4 mainboard). Should I try to adapt the patch from September for
the 2.6.19 kernel source or is there an easier option? I've already spent
nearly a week debugging the silent data corruption problem that caused me
to switch mainboards and CPUs and I'm eager to get back to my real job
of solving my customer's problems rather than mine :-)

--
Kurtis D. Rader, Linux level 3 support email: krader@us.ibm.com
IBM Integrated Technology Services DID: +1 503-578-3714
15300 SW Koll Pkwy, MS RHE2-O2 service: 800-IBM-SERV
Beaverton, OR 97006-6063 http://www.ibm.com
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2006-12-05 07:25    [W:0.052 / U:5.212 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site