lkml.org 
[lkml]   [2006]   [Dec]   [5]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: mass-storage problems with Archos AV500
On Fri, Dec 01, 2006 at 06:32:25AM -0800, Pete Zaitcev wrote:
> On Wed, 29 Nov 2006 22:47:36 +0100, David Weinehall <tao@acc.umu.se> wrote:
>
> > I've got an Archos AV500 here (running the very latest firmware), pretty
> > much acting as a doorstop, since I cannot get it to be recognized
> > properly by Linux.
> >[...]
> > [ 118.144000] SCSI device sdb: 58074975 512-byte hdwr sectors (29734
> > MB)
> > [ 118.144000] sdb: Write Protect is off
> > [ 118.144000] sdb: Mode Sense: 33 00 00 00
> > [ 118.144000] sdb: assuming drive cache: write through
> > [ 118.144000] sdb: unknown partition table
> > [ 118.452000] sd 4:0:0:0: Attached scsi removable disk sdb
>
> It seems to be working just fine. What does parted say about it?

In the end it turned out not even Windows recognized the filesystem.
Reformatting solved the issue. Sorry for the false alarm.


Regards: David
--
/) David Weinehall <tao@acc.umu.se> /) Northern lights wander (\
// Maintainer of the v2.0 kernel // Dance across the winter sky //
\) http://www.acc.umu.se/~tao/ (/ Full colour fire (/
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2006-12-05 17:07    [W:0.069 / U:0.020 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site