lkml.org 
[lkml]   [2006]   [Dec]   [4]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Subjecthda-intel broken under 2.6.19
From
Date
I've just upgraded a i686 dual box from 2.6.18.3 to 2.6.19 on a .  (I
had been running ALSA 1.0.13.rc3 and also upgraded to the release for
for library and utility programs). The hda-intel driver had problems
with initializing the mic (e.g., using skype for linux), but played
sound properly. Since upgrading, that no longer works (e.g, using aplay
or mpg123).

I've reconfigured alsa, and upgraded the libs and utils to the 1.0.13
release.

Anybody else have this problem? Any suggestions?

David



-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2006-12-04 20:05    [W:0.029 / U:1.916 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site