lkml.org 
[lkml]   [2006]   [Dec]   [13]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH 0/4] atl1: Revised Attansic L1 ethernet driver
Hi,

I've tested the new driver for a couple of days, mostly by running
XDMCP session over the Gbit LAN. Its all working good.

I didn't experience any crashes or slowdowns at all. The driver is
definitly usefull in it current state.

Performance is good, tops at ~40MB/s.

BTW: what is this MSI patch?

gr,
Vasco

Luca Tettamanti wrote:
> Vasco <vvisser@science.uva.nl> ha scritto:
>
>> I've got the p5B-E board to with the onboard attansic l1.
>>
>> I did the the atl1-2.0.2 patch against the 2.6.19.rc6 kernel.
>>
>
> Hi,
> there has been another iteration of the driver.
>
>
>> I can confirm the card is working but performance is *really* bad, 200Kb/s
>> over Gbit LAN.
>> I tried copying a ~50MB file over SSH and it didn't complete because of a
>> connection stall.
>>
>> I also tried turninig off TSO as adviced, but i got the message "operation
>> not supported".
>>
>
> Hum, did you tried:
>
> ethtool -K tso off eth0
>
> Anyway the new version of the driver keeps TSO off by default, so it
> should be fine.
> I'm attaching what I'm using here (2.0.3 + my MSI patch).
>
> Luca
>

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2006-12-14 04:05    [W:0.040 / U:9.568 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site