[lkml]   [2006]   [Dec]   [10]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: 2.6.19 does not boot, while 2.6.19-rc4 does
Hi Randy, hi all!

On Sam, 09 Dez 2006, Randy Dunlap wrote:
> > I copied my old config-2.6.19-rc4 to a clean linux-2.6.19 tree, called
> > make oldconfig; make, installed the kernel and modules, but the kernel
> > cannot find the root file system.

Strange enough, another day another run, it worked. I booted 2 times
which worked, and then I recompiled a kernel (with ieee80211 built in)
and suddenly everything worked, even if I boot without the acpi=off

Sorry for the noise.

Best wishes


Dr. Norbert Preining <> Università di Siena
Debian Developer <> Debian TeX Group
gpg DSA: 0x09C5B094 fp: 14DF 2E6C 0307 BE6D AD76 A9C0 D2BF 4AA3 09C5 B094
Out of memory.
We wish to hold the whole sky,
But we never will.
--- Windows Error Haiku
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2006-12-10 12:17    [W:0.036 / U:2.268 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site