[lkml]   [2006]   [Nov]   [18]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    Patch in this message
    Subject[PATCH -mm] ipath needs HT_IRQ
    From: Randy Dunlap <>

    IPATH needs HT_IRQ to prevent these build errors:
    drivers/built-in.o: In function `ipath_ht_free_irq':
    ipath_iba6110.c:(.text+0x15c76b): undefined reference to `ht_destroy_irq'
    drivers/built-in.o: In function `ipath_setup_ht_config':
    ipath_iba6110.c:(.text+0x15cbb1): undefined reference to `__ht_create_irq'

    Signed-off-by: Randy Dunlap <>
    drivers/infiniband/hw/ipath/Kconfig | 2 +-
    1 file changed, 1 insertion(+), 1 deletion(-)

    --- linux-2619-rc5mm2.orig/drivers/infiniband/hw/ipath/Kconfig
    +++ linux-2619-rc5mm2/drivers/infiniband/hw/ipath/Kconfig
    @@ -1,6 +1,6 @@
    tristate "QLogic InfiniPath Driver"
    - depends on PCI_MSI && 64BIT && INFINIBAND
    + depends on PCI_MSI && 64BIT && INFINIBAND && HT_IRQ
    This is a driver for QLogic InfiniPath host channel adapters,
    including InfiniBand verbs support. This driver allows these

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at
     \ /
      Last update: 2006-11-18 07:03    [W:0.023 / U:39.656 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site