lkml.org 
[lkml]   [2006]   [Nov]   [16]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: [Suspend-devel] problem after s2ram restore with password-protected hdd
Date
On Thursday, 16 November 2006 14:52, Jody Belka wrote:
> [Please cc me on any reply, as i'm not subscribed]
>
> I tried to use s2ram today on my Dell Inspiron 6000, but i'm having problems
> after wake-up when I have the hard drives internal password enabled (the
> normal state for this machine). If i turn the password off, everything works
> fine. I note that the password screen doesn't appear during wake-up, although
> the bios help text implies that it should do.

Well, this is a long-standing issue that hasn't been resolved yet. There is
a patch available from http://bugzilla.kernel.org/show_bug.cgi?id=6840
but it is known to have problems.

> Well, works fine as long as I follow the advice at en.opensuse.org/S2ram
> and don't include vga=795 on the command-line, as I have an ATI Radeon
> graphics chipset. annoying, although I am in X usually anyway. Any news on
> that front?

I don't know, sorry.

Greetings,
Rafael


--
You never change things by fighting the existing reality.
R. Buckminster Fuller
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2006-11-16 14:59    [W:0.030 / U:31.540 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site