[lkml]   [2006]   [Oct]   [8]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: sky2 (was Re: 2.6.18-mm2)
    On Sun, 08 Oct 2006 15:41:45 +0200
    Matthias Hentges <> wrote:

    > Hi Stephen,
    > I believe I have identified the problem. The freeze only happens when
    > your debug patch to work around sky2 PCIe error messages is applied.
    > Without your patch (attached) I get _tons_ of error messages and the NIC
    > dies every few seconds / minutes (reproduceable!), but the system
    > recovers just fine from a NIC crash.
    > I have verified this behavior (works fine w/o debug patch, freezes with
    > patch applied) with:
    > - 2.6.19-rc1-git4
    > - 2.6.18-git something
    > - 2.6.18-mm3

    Does 2.6.18 work?

    What is the PCI config of the device (lspci -vvvx)?

    What is the chip version (dmesg | grep sky2)?

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2006-10-08 18:25    [W:0.039 / U:177.176 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site