[lkml]   [2006]   [Oct]   [6]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
Patch in this message
Subject[PATCH] Add Kconfig dependency !VT for VIOCONS
From: Judith Lebzelter <>

Add Kconfig dependency !VT for VIOCONS

I would like to avoid this compile error in 'allmodconfig':
drivers/char/viocons.c:52:2: error: #error You must turn off CONFIG_VT to use CONFIG_VIOCONS

Signed-off-by: Judith Lebzelter <>

Index: linux/arch/powerpc/platforms/iseries/Kconfig
--- linux.orig/arch/powerpc/platforms/iseries/Kconfig 2006-10-05 09:35:09.000000000 -0700
+++ linux/arch/powerpc/platforms/iseries/Kconfig 2006-10-06 10:30:19.333425703 -0700
@@ -4,6 +4,7 @@

config VIOCONS
tristate "iSeries Virtual Console Support (Obsolete)"
+ depends on !VT
This is the old virtual console driver for legacy iSeries.
You should use the iSeries Hypervisor Virtual Console
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at
 \ /
  Last update: 2006-10-06 20:09    [W:0.162 / U:3.576 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site