lkml.org 
[lkml]   [2006]   [Oct]   [30]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: 2.6.19-rc3-mm1
On Sun, 29 Oct 2006 19:54:30 -0800
Greg KH <greg@kroah.com> wrote:

> On Sun, Oct 29, 2006 at 09:50:00PM -0500, Dave Jones wrote:
> > On Sun, Oct 29, 2006 at 04:00:02PM -0800, Andrew Morton wrote:
> >
> > > - For some reason Greg has resurrected the patches which detect whether
> > > you're using old versions of udev and if so, punish you for it.
> > >
> > > If weird stuff happens, try upgrading udev.
> >
> > Where "old" is how old exactly ?
>
> As per the Kconfig help entry, any version of udev released before 2006
> will probably have problems with the new config option. So follow the
> text and enable the option if you are running an old version of udev and
> you should be fine.

<hunts>

Greg is referring to CONFIG_SYSFS_DEPRECATED. I didn't know it existed.
If I had known I'd have saved maybe an hour and I perhaps wouldn't have had
to revert gregkh-driver-tty-device.patch

What mailing list was this discussed and reviewed on?

The option should default to "y".

The changelog is wrong. Or garbled. Certainly confusing.

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2006-10-30 06:19    [from the cache]
©2003-2011 Jasper Spaans